<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>CNMI reports first COVID-19 related death - Island Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(March 30) The first suspected COVID-19 patient died in CNMI (Saipan) yesterday, according to the press release from CNMI Office of the Governor."/>
<link rel="canonical" href="http://islandtimes.us/cnmi-reports-first-covid-19-related-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CNMI reports first COVID-19 related death - Island Times" />
<meta property="og:description" content="(March 30) The first suspected COVID-19 patient died in CNMI (Saipan) yesterday, according to the press release from CNMI Office of the Governor." />
<meta property="og:url" content="http://islandtimes.us/cnmi-reports-first-covid-19-related-death/" />
<meta property="og:site_name" content="Island Times" />
<meta property="article:publisher" content="https://www.facebook.com/islandtimespw/" />
<meta property="article:tag" content="Commonwealth of the Northern Mariana Islands" />
<meta property="article:tag" content="health issues" />
<meta property="article:section" content="Pacific News" />
<meta property="article:published_time" content="2020-03-31T02:53:03+00:00" />
<meta property="article:modified_time" content="2020-03-31T02:54:06+00:00" />
<meta property="og:updated_time" content="2020-03-31T02:54:06+00:00" />
<meta property="fb:app_id" content="491927331005101" />
<meta property="og:image" content="http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg" />
<meta property="og:image:width" content="693" />
<meta property="og:image:height" content="347" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(March 30) The first suspected COVID-19 patient died in CNMI (Saipan) yesterday, according to the press release from CNMI Office of the Governor." />
<meta name="twitter:title" content="CNMI reports first COVID-19 related death - Island Times" />
<meta name="twitter:site" content="@palautimes" />
<meta name="twitter:image" content="http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg" />
<meta name="twitter:creator" content="@palautimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://islandtimes.us/#website","url":"http://islandtimes.us/","name":"Island Times","potentialAction":{"@type":"SearchAction","target":"http://islandtimes.us/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://islandtimes.us/cnmi-reports-first-covid-19-related-death/#primaryimage","url":"http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg","width":693,"height":347},{"@type":"WebPage","@id":"http://islandtimes.us/cnmi-reports-first-covid-19-related-death/#webpage","url":"http://islandtimes.us/cnmi-reports-first-covid-19-related-death/","inLanguage":"en-US","name":"CNMI reports first COVID-19 related death - Island Times","isPartOf":{"@id":"http://islandtimes.us/#website"},"primaryImageOfPage":{"@id":"http://islandtimes.us/cnmi-reports-first-covid-19-related-death/#primaryimage"},"datePublished":"2020-03-31T02:53:03+00:00","dateModified":"2020-03-31T02:54:06+00:00","author":{"@id":"http://islandtimes.us/#/schema/person/b2529f470e47c10702ae0f9303a20b91"},"description":"(March 30) The first suspected COVID-19 patient died in CNMI (Saipan) yesterday, according to the press release from CNMI Office of the Governor."},{"@type":["Person"],"@id":"http://islandtimes.us/#/schema/person/b2529f470e47c10702ae0f9303a20b91","name":"Leilani Reklai","image":{"@type":"ImageObject","@id":"http://islandtimes.us/#authorlogo","url":"http://2.gravatar.com/avatar/5e13159d96fae7c2622eec10aa2cc894?s=96&d=mm&r=g","caption":"Leilani Reklai"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Times &raquo; Feed" href="http://islandtimes.us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/islandtimes.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://islandtimes.us/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://islandtimes.us/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://islandtimes.us/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://islandtimes.us/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://islandtimes.us/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://islandtimes.us/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://islandtimes.us/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-calendrier-css'  href='http://islandtimes.us/wp-content/plugins/archives-calendar-widget/themes/calendrier.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://islandtimes.us/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link crossorigin="anonymous" rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://islandtimes.us/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://islandtimes.us/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://islandtimes.us/wp-content/uploads/maxmegamenu/style.css?ver=24a512' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsport-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://islandtimes.us/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='http://islandtimes.us/wp-content/themes/covernews/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsquare-css'  href='http://islandtimes.us/wp-content/themes/newsquare/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://islandtimes.us/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://islandtimes.us/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.1.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://islandtimes.us/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<link rel='https://api.w.org/' href='http://islandtimes.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://islandtimes.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://islandtimes.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://islandtimes.us/?p=31707' />
<link rel="alternate" type="application/json+oembed" href="http://islandtimes.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://islandtimes.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F&#038;format=xml" />
<style>
	#category-posts-18-internal ul {padding: 0;}
#category-posts-18-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-18-internal .cat-post-author {margin-bottom: 0;}
#category-posts-18-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-18-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-18-internal .cat-post-title {font-size: 15px;}
#category-posts-18-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-18-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-18-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-18-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-18-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-18-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-18-internal p {margin:5px 0 0 0}
#category-posts-18-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-18-internal .dashicons {vertical-align:middle;}
#category-posts-18-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-18-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-18-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-18-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-18-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-18-internal .cat-post-item img {margin: initial;}
#category-posts-18-internal .cat-post-thumbnail {float:left;}
#category-posts-18-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-18-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
#category-posts-21-internal ul {padding: 0;}
#category-posts-21-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-21-internal .cat-post-author {margin-bottom: 0;}
#category-posts-21-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-21-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-21-internal .cat-post-title {font-size: 15px;}
#category-posts-21-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-21-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-21-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-21-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-21-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-21-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-21-internal p {margin:5px 0 0 0}
#category-posts-21-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-21-internal .dashicons {vertical-align:middle;}
#category-posts-21-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-21-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-21-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-21-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-21-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-21-internal .cat-post-item img {margin: initial;}
#category-posts-21-internal .cat-post-thumbnail {float:left;}
#category-posts-21-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-21-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
</style>
	 <script type='text/javascript'>
	var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	
	 function disableCTRL(e)
	{
		var allow_input_textarea = true;
		var key; isCtrl = false;
		if(window.event)
			{ key = window.event.keyCode;if(window.event.ctrlKey)isCtrl = true;  }
		else
			{ key = e.which; if(e.ctrlKey) isCtrl = true;  }
	        
	     if(isCtrl && ( key == 65  || key == 67  || key == 88  || key == 86  || key == 83 ))
	          return false;
	          else
	          return true;}           
	function disableselect(e)
	{	
	    if(e.target.nodeName !='INPUT' && e.target.nodeName !='TEXTAREA' && e.target.nodeName !='HTML' )
		return false;
	}
	function disableselect_ie()
	{	    
    	if(window.event.srcElement.nodeName !='INPUT' && window.event.srcElement.nodeName !='TEXTAREA')
		return false;
	}	
	function reEnable()
	{
		return true;
	} function disablecmenu(e)
	{		
	if (document.all){
		if(window.event.srcElement.nodeName=='IMG')
 		{alert(image_save_msg); return false; }

	 }else
	 {
		
	 	if(e.target.nodeName=='IMG')
	 		{alert(image_save_msg); return false;}
	 	
	 }
 
	} 
	document.onkeydown= disableCTRL; 
	document.oncontextmenu = disablecmenu;
	  
	document.onselectstart=disableselect_ie;
	if(navigator.userAgent.indexOf('MSIE')==-1){
	document.onmousedown=disableselect;
	document.onclick=reEnable;
	}
	 
	</script>         <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #ffffff;
            }

            .site-branding .site-title {
                font-size: 48px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <link rel="amphtml" href="http://islandtimes.us/cnmi-reports-first-covid-19-related-death/amp/"><link rel="icon" href="http://islandtimes.us/wp-content/uploads/2018/06/cropped-is-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://islandtimes.us/wp-content/uploads/2018/06/cropped-is-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://islandtimes.us/wp-content/uploads/2018/06/cropped-is-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://islandtimes.us/wp-content/uploads/2018/06/cropped-is-icon-1-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-31707 single-format-standard default-content-layout align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                    <span class="topbar-date">
                                        Tue. Mar 31st, 2020                                     </span>

                        
                                            </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-21487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21487"><a href="https://www.facebook.com/islandtimespw/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-21498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21498"><a href="https://twitter.com/palautimes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21499"><a href="https://www.instagram.com/islandtimespalau/?hl=en"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-21500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21500"><a href="https://www.linkedin.com/in/island-times-490654176/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://islandtimes.us/wp-content/uploads/2016/08/ORIGINAL-islandlogo.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://islandtimes.us/"
                                   rel="home">Island Times</a>
                            </p>
                        
                                                    <p class="site-description">Your gateway to Palau News and Current Events</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                                                        <p class="site-title font-family-1">
                                <a href="http://islandtimes.us/"
                                   rel="home">Island Times</a>
                            </p>
                        </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-16600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16600"><a href="http://islandtimes.us">Home</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16631"><a href="http://islandtimes.us/category/features/">Features</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16603"><a href="http://islandtimes.us/category/billboard/">Billboard</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16632"><a href="http://islandtimes.us/category/opinion/">Opinion</a></li>
<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29029"><a href="http://islandtimes.us/category/pacific-news/">Pacific News</a></li>
<li id="menu-item-16606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16606"><a href="http://islandtimes.us/category/sports/">Sports</a></li>
<li id="menu-item-16602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16602"><a href="http://islandtimes.us/category/top-stories/">Top Stories</a></li>
<li id="menu-item-29018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29018"><a href="http://islandtimes.us/category/womens-corner/">Women&#8217;s Corner</a></li>
<li id="menu-item-29016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29016"><a href="http://islandtimes.us/category/world-news/">World News</a></li>
<li id="menu-item-29024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29024"><a href="http://islandtimes.us/category/others/">Others</a>
<ul class="sub-menu">
	<li id="menu-item-29017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29017"><a href="http://islandtimes.us/category/biblereflection/">Bible Reflection</a></li>
	<li id="menu-item-29019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29019"><a href="http://islandtimes.us/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-29027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29027"><a href="http://islandtimes.us/category/jokes-time/">Joke&#8217;s Time</a></li>
	<li id="menu-item-29028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29028"><a href="http://islandtimes.us/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-29030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29030"><a href="http://islandtimes.us/category/highjink/">Highjink</a></li>
	<li id="menu-item-29031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29031"><a href="http://islandtimes.us/category/essay-writing/">Essay Writing</a></li>
</ul>
</li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://islandtimes.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-31707" class="post-31707 post type-post status-publish format-standard has-post-thumbnail hentry category-pacific-news tag-commonwealth-of-the-northern-mariana-islands tag-health-issues">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://islandtimes.us/category/pacific-news/" alt="View all posts in Pacific News"> 
                                 Pacific News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">CNMI reports first COVID-19 related death</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://islandtimes.us/author/leireklai/">
                Leilani Reklai            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
    <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="693" height="347" src="http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg 693w, http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag-300x150.jpg 300w" sizes="(max-width: 693px) 100vw, 693px" />                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <ul class="kiwi-article-bar rect kiwi-article-bar-fit "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=CNMI%20reports%20first%20COVID-19%20related%20death&#038;url=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F&#038;via=PalauTimes" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fislandtimes.us%2Fcnmi-reports-first-covid-19-related-death%2F&#038;description=%28March+30%29+The+first+suspected+COVID-19+patient+died+in+CNMI+%28Saipan%29+yesterday%2C+according+to+the&#038;media=http://islandtimes.us/wp-content/uploads/2020/03/cnmi-flag.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p>(March 30) The first suspected COVID-19 patient died in CNMI (Saipan) yesterday, according to the press release from CNMI Office of the Governor.</p>
<p>A 70-year old CNMI male resident was seen at Commonwealth Health Care Corporation (CHCC) on March 25<sup>th</sup> and was considered a Person Under Investigation (PUI), showing symptoms typical of COVID-19.  Samples were taken and sent to Guam and results are still pending.</p>
<p>Based on medical recommendations, the patient and his wife were put under quarantine at the Kanoa Hotel, the designated quarantine site in CNMI for COVID-19 suspected cases.</p>
<p>The patient is said to have no travel history but had contact with someone who has been tested positive for COVID-19.  The patient also had underlying conditions and it was reported that the next of kin had opted for comfort care, provided at the hotel where he was quarantined.</p>
<p>“It is very unfortunate news, that we never want to make this type of announcement”, stated Governor <em>Ralph Deleon Guerrero</em> Torres, extending condolences to the family of the deceased man.</p>
<p>Governor Torres added that such news will greatly affect the citizens of CNMI.  “We must take courage and continue to do our part to fight this virus,” urged Torres of the CNMI people.</p>
<p>Currently, there are two confirmed COVID-19 cases in CNMI.  The two cases are reported to have traveled to Guam this March.</p>
<p>Commonwealth of North Marianas Islands (CNMI) hosts a big population of Palauans amongst its residents.</p>

<!-- WP QUADS Content Ad Plugin v. 1.8.7 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!DOCTYPE html>
<html>
<body>
<p align="left">
<iframe src="https://get.cryptobrowser.site/promo/ad/7/7798642/?f=b&t=text" style="width: 970px; height: 250px" frameborder="no"></iframe>
</p>
</body>
</html>
</div>

                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://islandtimes.us/tag/commonwealth-of-the-northern-mariana-islands/" rel="tag">Commonwealth of the Northern Mariana Islands</a>, <a href="http://islandtimes.us/tag/health-issues/" rel="tag">health issues</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://islandtimes.us/march-15-terrorist-pleads-guilty/" rel="prev"><span class="em-post-navigation">Previous</span> March 15 terrorist pleads guilty</a></div><div class="nav-next"><a href="http://islandtimes.us/us30-8-million-project-will-provide-access-for-fsm-to-world-class-broadband-and-digital-services/" rel="next"><span class="em-post-navigation">Next</span> US$30.8 million project will provide access for FSM to world-class broadband and digital services</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="text-25" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>Island Times</span></h2>			<div class="textwidget"><p>Address: P.O Box 6021 Koror Palau, 96940</p>
<p>Phone #: (+680) &#8211; 488 &#8211; 3420/5788</p>
<p>Fax #: (+680) &#8211; 488 &#8211; 2732</p>
<p>Email: islandtimes05@gmail.com</p>
<p>Website: <a href="http://islandtimes.us/" rel="noopener" target="_blank">www.islandtimes.us</a></p>
<p>Office Hours: Monday to Friday 8am to 5pm only.</p>
</div>
		</div><div id="archives_calendar-5" class="widget covernews-widget widget_archives_calendar"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>
<!-- Archives Calendar Widget by Aleksei Polechin - alek´ - http://alek.be -->
<div class="calendar-archives twentyfourteenlight" id="arc-Archives-63"><div class="calendar-navigation"><a href="" class="prev-year"><span><<</span></a><div class="menu-container months"><a href="#" class="title">March 2020</a><ul class="menu"><li><a href="http://islandtimes.us/2020/03/" class="2020 3 current" rel="0" >March 2020</a></li><li><a href="http://islandtimes.us/2020/02/" class="2020 2" rel="1" >February 2020</a></li><li><a href="http://islandtimes.us/2020/01/" class="2020 1" rel="2" >January 2020</a></li><li><a href="http://islandtimes.us/2019/12/" class="2019 12" rel="3" >December 2019</a></li><li><a href="http://islandtimes.us/2019/11/" class="2019 11" rel="4" >November 2019</a></li><li><a href="http://islandtimes.us/2019/10/" class="2019 10" rel="5" >October 2019</a></li><li><a href="http://islandtimes.us/2019/09/" class="2019 9" rel="6" >September 2019</a></li><li><a href="http://islandtimes.us/2019/08/" class="2019 8" rel="7" >August 2019</a></li><li><a href="http://islandtimes.us/2019/07/" class="2019 7" rel="8" >July 2019</a></li><li><a href="http://islandtimes.us/2019/06/" class="2019 6" rel="9" >June 2019</a></li><li><a href="http://islandtimes.us/2019/05/" class="2019 5" rel="10" >May 2019</a></li><li><a href="http://islandtimes.us/2019/04/" class="2019 4" rel="11" >April 2019</a></li><li><a href="http://islandtimes.us/2019/03/" class="2019 3" rel="12" >March 2019</a></li><li><a href="http://islandtimes.us/2019/02/" class="2019 2" rel="13" >February 2019</a></li><li><a href="http://islandtimes.us/2019/01/" class="2019 1" rel="14" >January 2019</a></li><li><a href="http://islandtimes.us/2018/12/" class="2018 12" rel="15" >December 2018</a></li><li><a href="http://islandtimes.us/2018/11/" class="2018 11" rel="16" >November 2018</a></li><li><a href="http://islandtimes.us/2018/10/" class="2018 10" rel="17" >October 2018</a></li><li><a href="http://islandtimes.us/2018/09/" class="2018 9" rel="18" >September 2018</a></li><li><a href="http://islandtimes.us/2018/08/" class="2018 8" rel="19" >August 2018</a></li><li><a href="http://islandtimes.us/2018/07/" class="2018 7" rel="20" >July 2018</a></li><li><a href="http://islandtimes.us/2018/06/" class="2018 6" rel="21" >June 2018</a></li><li><a href="http://islandtimes.us/2018/05/" class="2018 5" rel="22" >May 2018</a></li><li><a href="http://islandtimes.us/2018/04/" class="2018 4" rel="23" >April 2018</a></li><li><a href="http://islandtimes.us/2018/03/" class="2018 3" rel="24" >March 2018</a></li><li><a href="http://islandtimes.us/2018/02/" class="2018 2" rel="25" >February 2018</a></li><li><a href="http://islandtimes.us/2018/01/" class="2018 1" rel="26" >January 2018</a></li><li><a href="http://islandtimes.us/2017/12/" class="2017 12" rel="27" >December 2017</a></li><li><a href="http://islandtimes.us/2017/11/" class="2017 11" rel="28" >November 2017</a></li><li><a href="http://islandtimes.us/2017/10/" class="2017 10" rel="29" >October 2017</a></li><li><a href="http://islandtimes.us/2017/09/" class="2017 9" rel="30" >September 2017</a></li><li><a href="http://islandtimes.us/2017/08/" class="2017 8" rel="31" >August 2017</a></li><li><a href="http://islandtimes.us/2017/07/" class="2017 7" rel="32" >July 2017</a></li><li><a href="http://islandtimes.us/2017/06/" class="2017 6" rel="33" >June 2017</a></li><li><a href="http://islandtimes.us/2017/05/" class="2017 5" rel="34" >May 2017</a></li><li><a href="http://islandtimes.us/2017/04/" class="2017 4" rel="35" >April 2017</a></li><li><a href="http://islandtimes.us/2017/03/" class="2017 3" rel="36" >March 2017</a></li><li><a href="http://islandtimes.us/2017/02/" class="2017 2" rel="37" >February 2017</a></li><li><a href="http://islandtimes.us/2017/01/" class="2017 1" rel="38" >January 2017</a></li><li><a href="http://islandtimes.us/2016/12/" class="2016 12" rel="39" >December 2016</a></li><li><a href="http://islandtimes.us/2016/11/" class="2016 11" rel="40" >November 2016</a></li><li><a href="http://islandtimes.us/2016/10/" class="2016 10" rel="41" >October 2016</a></li><li><a href="http://islandtimes.us/2016/09/" class="2016 9" rel="42" >September 2016</a></li><li><a href="http://islandtimes.us/2016/08/" class="2016 8" rel="43" >August 2016</a></li><li><a href="http://islandtimes.us/2016/07/" class="2016 7" rel="44" >July 2016</a></li><li><a href="http://islandtimes.us/2016/06/" class="2016 6" rel="45" >June 2016</a></li></ul><div class="arrow-down"><span>&#x25bc;</span></div></div><a href="" class="next-year"><span>>></span></a></div><div class="week-row weekdays"><span class="day weekday">Mon</span><span class="day weekday">Tue</span><span class="day weekday">Wed</span><span class="day weekday">Thu</span><span class="day weekday">Fri</span><span class="day weekday">Sat</span><span class="day weekday last">Sun</span></div><div class="archives-years"><div class="year 3 2020 current" rel="0"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/03/" title="March 3, 2020" data-date="2020-3-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/06/" title="March 6, 2020" data-date="2020-3-6">6</a></span><span class="day">7</span><span class="day last">8</span></div>
<div class="week-row">
<span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/10/" title="March 10, 2020" data-date="2020-3-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/13/" title="March 13, 2020" data-date="2020-3-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/17/" title="March 17, 2020" data-date="2020-3-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/20/" title="March 20, 2020" data-date="2020-3-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/24/" title="March 24, 2020" data-date="2020-3-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2020/03/27/" title="March 27, 2020" data-date="2020-3-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day today has-posts"><a href="http://islandtimes.us/2020/03/31/" title="March 31, 2020" data-date="2020-3-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 2 2020" rel="1"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/04/" title="February 4, 2020" data-date="2020-2-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/07/" title="February 7, 2020" data-date="2020-2-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/11/" title="February 11, 2020" data-date="2020-2-11">11</a></span><span class="day">12</span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/14/" title="February 14, 2020" data-date="2020-2-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/18/" title="February 18, 2020" data-date="2020-2-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/21/" title="February 21, 2020" data-date="2020-2-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/25/" title="February 25, 2020" data-date="2020-2-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2020/02/28/" title="February 28, 2020" data-date="2020-2-28">28</a></span><span class="day">29</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 1 2020" rel="2"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/03/" title="January 3, 2020" data-date="2020-1-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/07/" title="January 7, 2020" data-date="2020-1-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/10/" title="January 10, 2020" data-date="2020-1-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/14/" title="January 14, 2020" data-date="2020-1-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/17/" title="January 17, 2020" data-date="2020-1-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/21/" title="January 21, 2020" data-date="2020-1-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/24/" title="January 24, 2020" data-date="2020-1-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/28/" title="January 28, 2020" data-date="2020-1-28">28</a></span><span class="day">29</span><span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2020/01/31/" title="January 31, 2020" data-date="2020-1-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 12 2019" rel="3"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/03/" title="December 3, 2019" data-date="2019-12-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/06/" title="December 6, 2019" data-date="2019-12-6">6</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/07/" title="December 7, 2019" data-date="2019-12-7">7</a></span><span class="day last">8</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2019/12/09/" title="December 9, 2019" data-date="2019-12-9">9</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/10/" title="December 10, 2019" data-date="2019-12-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/13/" title="December 13, 2019" data-date="2019-12-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/17/" title="December 17, 2019" data-date="2019-12-17">17</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/18/" title="December 18, 2019" data-date="2019-12-18">18</a></span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/20/" title="December 20, 2019" data-date="2019-12-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/24/" title="December 24, 2019" data-date="2019-12-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/27/" title="December 27, 2019" data-date="2019-12-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2019/12/31/" title="December 31, 2019" data-date="2019-12-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 11 2019" rel="4"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/01/" title="November 1, 2019" data-date="2019-11-1">1</a></span><span class="day">2</span><span class="day last has-posts"><a href="http://islandtimes.us/2019/11/03/" title="November 3, 2019" data-date="2019-11-3">3</a></span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/05/" title="November 5, 2019" data-date="2019-11-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/08/" title="November 8, 2019" data-date="2019-11-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/12/" title="November 12, 2019" data-date="2019-11-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/15/" title="November 15, 2019" data-date="2019-11-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/19/" title="November 19, 2019" data-date="2019-11-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/22/" title="November 22, 2019" data-date="2019-11-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/26/" title="November 26, 2019" data-date="2019-11-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2019/11/29/" title="November 29, 2019" data-date="2019-11-29">29</a></span><span class="day">30</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 10 2019" rel="5"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/01/" title="October 1, 2019" data-date="2019-10-1">1</a></span><span class="day">2</span><span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/04/" title="October 4, 2019" data-date="2019-10-4">4</a></span><span class="day">5</span><span class="day last">6</span></div>
<div class="week-row">
<span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/08/" title="October 8, 2019" data-date="2019-10-8">8</a></span><span class="day">9</span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/11/" title="October 11, 2019" data-date="2019-10-11">11</a></span><span class="day">12</span><span class="day last has-posts"><a href="http://islandtimes.us/2019/10/13/" title="October 13, 2019" data-date="2019-10-13">13</a></span></div>
<div class="week-row">
<span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/15/" title="October 15, 2019" data-date="2019-10-15">15</a></span><span class="day">16</span><span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/18/" title="October 18, 2019" data-date="2019-10-18">18</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/19/" title="October 19, 2019" data-date="2019-10-19">19</a></span><span class="day last">20</span></div>
<div class="week-row">
<span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/22/" title="October 22, 2019" data-date="2019-10-22">22</a></span><span class="day">23</span><span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/25/" title="October 25, 2019" data-date="2019-10-25">25</a></span><span class="day">26</span><span class="day last">27</span></div>
<div class="week-row">
<span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/29/" title="October 29, 2019" data-date="2019-10-29">29</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/10/30/" title="October 30, 2019" data-date="2019-10-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 9 2019" rel="6"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last has-posts"><a href="http://islandtimes.us/2019/09/01/" title="September 1, 2019" data-date="2019-9-1">1</a></span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/03/" title="September 3, 2019" data-date="2019-9-3">3</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/04/" title="September 4, 2019" data-date="2019-9-4">4</a></span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/06/" title="September 6, 2019" data-date="2019-9-6">6</a></span><span class="day">7</span><span class="day last">8</span></div>
<div class="week-row">
<span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/10/" title="September 10, 2019" data-date="2019-9-10">10</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/11/" title="September 11, 2019" data-date="2019-9-11">11</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/12/" title="September 12, 2019" data-date="2019-9-12">12</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/13/" title="September 13, 2019" data-date="2019-9-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/17/" title="September 17, 2019" data-date="2019-9-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/20/" title="September 20, 2019" data-date="2019-9-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/24/" title="September 24, 2019" data-date="2019-9-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2019/09/27/" title="September 27, 2019" data-date="2019-9-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 8 2019" rel="7"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/01/" title="August 1, 2019" data-date="2019-8-1">1</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/02/" title="August 2, 2019" data-date="2019-8-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/06/" title="August 6, 2019" data-date="2019-8-6">6</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/07/" title="August 7, 2019" data-date="2019-8-7">7</a></span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/09/" title="August 9, 2019" data-date="2019-8-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/13/" title="August 13, 2019" data-date="2019-8-13">13</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/14/" title="August 14, 2019" data-date="2019-8-14">14</a></span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/16/" title="August 16, 2019" data-date="2019-8-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/20/" title="August 20, 2019" data-date="2019-8-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/23/" title="August 23, 2019" data-date="2019-8-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/27/" title="August 27, 2019" data-date="2019-8-27">27</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/28/" title="August 28, 2019" data-date="2019-8-28">28</a></span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2019/08/30/" title="August 30, 2019" data-date="2019-8-30">30</a></span><span class="day">31</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 7 2019" rel="8"><div class="week-row"><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/02/" title="July 2, 2019" data-date="2019-7-2">2</a></span><span class="day">3</span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/05/" title="July 5, 2019" data-date="2019-7-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/09/" title="July 9, 2019" data-date="2019-7-9">9</a></span><span class="day">10</span><span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/12/" title="July 12, 2019" data-date="2019-7-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/16/" title="July 16, 2019" data-date="2019-7-16">16</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/17/" title="July 17, 2019" data-date="2019-7-17">17</a></span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/19/" title="July 19, 2019" data-date="2019-7-19">19</a></span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/23/" title="July 23, 2019" data-date="2019-7-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/26/" title="July 26, 2019" data-date="2019-7-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2019/07/30/" title="July 30, 2019" data-date="2019-7-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 6 2019" rel="9"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/04/" title="June 4, 2019" data-date="2019-6-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/07/" title="June 7, 2019" data-date="2019-6-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/11/" title="June 11, 2019" data-date="2019-6-11">11</a></span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/13/" title="June 13, 2019" data-date="2019-6-13">13</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/14/" title="June 14, 2019" data-date="2019-6-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/19/" title="June 19, 2019" data-date="2019-6-19">19</a></span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/21/" title="June 21, 2019" data-date="2019-6-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/25/" title="June 25, 2019" data-date="2019-6-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2019/06/28/" title="June 28, 2019" data-date="2019-6-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 5 2019" rel="10"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/03/" title="May 3, 2019" data-date="2019-5-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/07/" title="May 7, 2019" data-date="2019-5-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/10/" title="May 10, 2019" data-date="2019-5-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/14/" title="May 14, 2019" data-date="2019-5-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/17/" title="May 17, 2019" data-date="2019-5-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/21/" title="May 21, 2019" data-date="2019-5-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/24/" title="May 24, 2019" data-date="2019-5-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/28/" title="May 28, 2019" data-date="2019-5-28">28</a></span><span class="day">29</span><span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2019/05/31/" title="May 31, 2019" data-date="2019-5-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 4 2019" rel="11"><div class="week-row"><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/02/" title="April 2, 2019" data-date="2019-4-2">2</a></span><span class="day">3</span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/05/" title="April 5, 2019" data-date="2019-4-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/09/" title="April 9, 2019" data-date="2019-4-9">9</a></span><span class="day">10</span><span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/12/" title="April 12, 2019" data-date="2019-4-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/16/" title="April 16, 2019" data-date="2019-4-16">16</a></span><span class="day">17</span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/19/" title="April 19, 2019" data-date="2019-4-19">19</a></span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2019/04/22/" title="April 22, 2019" data-date="2019-4-22">22</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/23/" title="April 23, 2019" data-date="2019-4-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/26/" title="April 26, 2019" data-date="2019-4-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2019/04/30/" title="April 30, 2019" data-date="2019-4-30">30</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 3 2019" rel="12"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/01/" title="March 1, 2019" data-date="2019-3-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/05/" title="March 5, 2019" data-date="2019-3-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/08/" title="March 8, 2019" data-date="2019-3-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2019/03/11/" title="March 11, 2019" data-date="2019-3-11">11</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/12/" title="March 12, 2019" data-date="2019-3-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/15/" title="March 15, 2019" data-date="2019-3-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2019/03/18/" title="March 18, 2019" data-date="2019-3-18">18</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/19/" title="March 19, 2019" data-date="2019-3-19">19</a></span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/21/" title="March 21, 2019" data-date="2019-3-21">21</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/22/" title="March 22, 2019" data-date="2019-3-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/26/" title="March 26, 2019" data-date="2019-3-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2019/03/29/" title="March 29, 2019" data-date="2019-3-29">29</a></span><span class="day">30</span><span class="day last">31</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 2 2019" rel="13"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/01/" title="February 1, 2019" data-date="2019-2-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/05/" title="February 5, 2019" data-date="2019-2-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/08/" title="February 8, 2019" data-date="2019-2-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/12/" title="February 12, 2019" data-date="2019-2-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/15/" title="February 15, 2019" data-date="2019-2-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/19/" title="February 19, 2019" data-date="2019-2-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/22/" title="February 22, 2019" data-date="2019-2-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/26/" title="February 26, 2019" data-date="2019-2-26">26</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/02/27/" title="February 27, 2019" data-date="2019-2-27">27</a></span><span class="day">28</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 1 2019" rel="14"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/01/" title="January 1, 2019" data-date="2019-1-1">1</a></span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/02/" title="January 2, 2019" data-date="2019-1-2">2</a></span><span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/04/" title="January 4, 2019" data-date="2019-1-4">4</a></span><span class="day">5</span><span class="day last">6</span></div>
<div class="week-row">
<span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/08/" title="January 8, 2019" data-date="2019-1-8">8</a></span><span class="day">9</span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/11/" title="January 11, 2019" data-date="2019-1-11">11</a></span><span class="day">12</span><span class="day last">13</span></div>
<div class="week-row">
<span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/15/" title="January 15, 2019" data-date="2019-1-15">15</a></span><span class="day">16</span><span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/18/" title="January 18, 2019" data-date="2019-1-18">18</a></span><span class="day">19</span><span class="day last">20</span></div>
<div class="week-row">
<span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/22/" title="January 22, 2019" data-date="2019-1-22">22</a></span><span class="day">23</span><span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/25/" title="January 25, 2019" data-date="2019-1-25">25</a></span><span class="day">26</span><span class="day last">27</span></div>
<div class="week-row">
<span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2019/01/29/" title="January 29, 2019" data-date="2019-1-29">29</a></span><span class="day">30</span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 12 2018" rel="15"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/04/" title="December 4, 2018" data-date="2018-12-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/07/" title="December 7, 2018" data-date="2018-12-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/11/" title="December 11, 2018" data-date="2018-12-11">11</a></span><span class="day">12</span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/14/" title="December 14, 2018" data-date="2018-12-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/18/" title="December 18, 2018" data-date="2018-12-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/21/" title="December 21, 2018" data-date="2018-12-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/25/" title="December 25, 2018" data-date="2018-12-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2018/12/28/" title="December 28, 2018" data-date="2018-12-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 11 2018" rel="16"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/02/" title="November 2, 2018" data-date="2018-11-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2018/11/05/" title="November 5, 2018" data-date="2018-11-5">5</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/06/" title="November 6, 2018" data-date="2018-11-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/09/" title="November 9, 2018" data-date="2018-11-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/13/" title="November 13, 2018" data-date="2018-11-13">13</a></span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/15/" title="November 15, 2018" data-date="2018-11-15">15</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/16/" title="November 16, 2018" data-date="2018-11-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2018/11/19/" title="November 19, 2018" data-date="2018-11-19">19</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/20/" title="November 20, 2018" data-date="2018-11-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/23/" title="November 23, 2018" data-date="2018-11-23">23</a></span><span class="day">24</span><span class="day last has-posts"><a href="http://islandtimes.us/2018/11/25/" title="November 25, 2018" data-date="2018-11-25">25</a></span></div>
<div class="week-row">
<span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/27/" title="November 27, 2018" data-date="2018-11-27">27</a></span><span class="day">28</span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2018/11/30/" title="November 30, 2018" data-date="2018-11-30">30</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 10 2018" rel="17"><div class="week-row"><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/02/" title="October 2, 2018" data-date="2018-10-2">2</a></span><span class="day">3</span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/05/" title="October 5, 2018" data-date="2018-10-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/10/" title="October 10, 2018" data-date="2018-10-10">10</a></span><span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/12/" title="October 12, 2018" data-date="2018-10-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/16/" title="October 16, 2018" data-date="2018-10-16">16</a></span><span class="day">17</span><span class="day">18</span><span class="day">19</span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2018/10/22/" title="October 22, 2018" data-date="2018-10-22">22</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/23/" title="October 23, 2018" data-date="2018-10-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/26/" title="October 26, 2018" data-date="2018-10-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2018/10/29/" title="October 29, 2018" data-date="2018-10-29">29</a></span><span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2018/10/31/" title="October 31, 2018" data-date="2018-10-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 9 2018" rel="18"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/04/" title="September 4, 2018" data-date="2018-9-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/07/" title="September 7, 2018" data-date="2018-9-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/11/" title="September 11, 2018" data-date="2018-9-11">11</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/12/" title="September 12, 2018" data-date="2018-9-12">12</a></span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/14/" title="September 14, 2018" data-date="2018-9-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/18/" title="September 18, 2018" data-date="2018-9-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/21/" title="September 21, 2018" data-date="2018-9-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/25/" title="September 25, 2018" data-date="2018-9-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2018/09/28/" title="September 28, 2018" data-date="2018-9-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 8 2018" rel="19"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/03/" title="August 3, 2018" data-date="2018-8-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/07/" title="August 7, 2018" data-date="2018-8-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/10/" title="August 10, 2018" data-date="2018-8-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/14/" title="August 14, 2018" data-date="2018-8-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/17/" title="August 17, 2018" data-date="2018-8-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/21/" title="August 21, 2018" data-date="2018-8-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/24/" title="August 24, 2018" data-date="2018-8-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/28/" title="August 28, 2018" data-date="2018-8-28">28</a></span><span class="day">29</span><span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2018/08/31/" title="August 31, 2018" data-date="2018-8-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 7 2018" rel="20"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/03/" title="July 3, 2018" data-date="2018-7-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/06/" title="July 6, 2018" data-date="2018-7-6">6</a></span><span class="day">7</span><span class="day last">8</span></div>
<div class="week-row">
<span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/10/" title="July 10, 2018" data-date="2018-7-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/13/" title="July 13, 2018" data-date="2018-7-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/17/" title="July 17, 2018" data-date="2018-7-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/20/" title="July 20, 2018" data-date="2018-7-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/24/" title="July 24, 2018" data-date="2018-7-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/27/" title="July 27, 2018" data-date="2018-7-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2018/07/31/" title="July 31, 2018" data-date="2018-7-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 6 2018" rel="21"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/01/" title="June 1, 2018" data-date="2018-6-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/05/" title="June 5, 2018" data-date="2018-6-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/08/" title="June 8, 2018" data-date="2018-6-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/12/" title="June 12, 2018" data-date="2018-6-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/15/" title="June 15, 2018" data-date="2018-6-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/19/" title="June 19, 2018" data-date="2018-6-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/22/" title="June 22, 2018" data-date="2018-6-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/26/" title="June 26, 2018" data-date="2018-6-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2018/06/29/" title="June 29, 2018" data-date="2018-6-29">29</a></span><span class="day">30</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 5 2018" rel="22"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/01/" title="May 1, 2018" data-date="2018-5-1">1</a></span><span class="day">2</span><span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/04/" title="May 4, 2018" data-date="2018-5-4">4</a></span><span class="day">5</span><span class="day last">6</span></div>
<div class="week-row">
<span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/08/" title="May 8, 2018" data-date="2018-5-8">8</a></span><span class="day">9</span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/11/" title="May 11, 2018" data-date="2018-5-11">11</a></span><span class="day">12</span><span class="day last">13</span></div>
<div class="week-row">
<span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/15/" title="May 15, 2018" data-date="2018-5-15">15</a></span><span class="day">16</span><span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/18/" title="May 18, 2018" data-date="2018-5-18">18</a></span><span class="day">19</span><span class="day last">20</span></div>
<div class="week-row">
<span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/22/" title="May 22, 2018" data-date="2018-5-22">22</a></span><span class="day">23</span><span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/25/" title="May 25, 2018" data-date="2018-5-25">25</a></span><span class="day">26</span><span class="day last">27</span></div>
<div class="week-row">
<span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2018/05/29/" title="May 29, 2018" data-date="2018-5-29">29</a></span><span class="day">30</span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 4 2018" rel="23"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/03/" title="April 3, 2018" data-date="2018-4-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/06/" title="April 6, 2018" data-date="2018-4-6">6</a></span><span class="day">7</span><span class="day last">8</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2018/04/09/" title="April 9, 2018" data-date="2018-4-9">9</a></span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/10/" title="April 10, 2018" data-date="2018-4-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/13/" title="April 13, 2018" data-date="2018-4-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/17/" title="April 17, 2018" data-date="2018-4-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/20/" title="April 20, 2018" data-date="2018-4-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/24/" title="April 24, 2018" data-date="2018-4-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2018/04/27/" title="April 27, 2018" data-date="2018-4-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 3 2018" rel="24"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/02/" title="March 2, 2018" data-date="2018-3-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/06/" title="March 6, 2018" data-date="2018-3-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/09/" title="March 9, 2018" data-date="2018-3-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/13/" title="March 13, 2018" data-date="2018-3-13">13</a></span><span class="day">14</span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/16/" title="March 16, 2018" data-date="2018-3-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/20/" title="March 20, 2018" data-date="2018-3-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/23/" title="March 23, 2018" data-date="2018-3-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/27/" title="March 27, 2018" data-date="2018-3-27">27</a></span><span class="day">28</span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2018/03/30/" title="March 30, 2018" data-date="2018-3-30">30</a></span><span class="day">31</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 2 2018" rel="25"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/02/" title="February 2, 2018" data-date="2018-2-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/06/" title="February 6, 2018" data-date="2018-2-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/09/" title="February 9, 2018" data-date="2018-2-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/13/" title="February 13, 2018" data-date="2018-2-13">13</a></span><span class="day">14</span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/16/" title="February 16, 2018" data-date="2018-2-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/20/" title="February 20, 2018" data-date="2018-2-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/23/" title="February 23, 2018" data-date="2018-2-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2018/02/27/" title="February 27, 2018" data-date="2018-2-27">27</a></span><span class="day">28</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 1 2018" rel="26"><div class="week-row"><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/03/" title="January 3, 2018" data-date="2018-1-3">3</a></span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/05/" title="January 5, 2018" data-date="2018-1-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/09/" title="January 9, 2018" data-date="2018-1-9">9</a></span><span class="day">10</span><span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/12/" title="January 12, 2018" data-date="2018-1-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/16/" title="January 16, 2018" data-date="2018-1-16">16</a></span><span class="day">17</span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/19/" title="January 19, 2018" data-date="2018-1-19">19</a></span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/23/" title="January 23, 2018" data-date="2018-1-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/26/" title="January 26, 2018" data-date="2018-1-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2018/01/30/" title="January 30, 2018" data-date="2018-1-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 12 2017" rel="27"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/01/" title="December 1, 2017" data-date="2017-12-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/05/" title="December 5, 2017" data-date="2017-12-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/08/" title="December 8, 2017" data-date="2017-12-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/12/" title="December 12, 2017" data-date="2017-12-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/15/" title="December 15, 2017" data-date="2017-12-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/19/" title="December 19, 2017" data-date="2017-12-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/22/" title="December 22, 2017" data-date="2017-12-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/27/" title="December 27, 2017" data-date="2017-12-27">27</a></span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2017/12/29/" title="December 29, 2017" data-date="2017-12-29">29</a></span><span class="day">30</span><span class="day last">31</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 11 2017" rel="28"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/03/" title="November 3, 2017" data-date="2017-11-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/07/" title="November 7, 2017" data-date="2017-11-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/10/" title="November 10, 2017" data-date="2017-11-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/14/" title="November 14, 2017" data-date="2017-11-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/17/" title="November 17, 2017" data-date="2017-11-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/21/" title="November 21, 2017" data-date="2017-11-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/24/" title="November 24, 2017" data-date="2017-11-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2017/11/28/" title="November 28, 2017" data-date="2017-11-28">28</a></span><span class="day">29</span><span class="day">30</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 10 2017" rel="29"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/03/" title="October 3, 2017" data-date="2017-10-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/06/" title="October 6, 2017" data-date="2017-10-6">6</a></span><span class="day">7</span><span class="day last">8</span></div>
<div class="week-row">
<span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/10/" title="October 10, 2017" data-date="2017-10-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/13/" title="October 13, 2017" data-date="2017-10-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/17/" title="October 17, 2017" data-date="2017-10-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/20/" title="October 20, 2017" data-date="2017-10-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/24/" title="October 24, 2017" data-date="2017-10-24">24</a></span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/25/" title="October 25, 2017" data-date="2017-10-25">25</a></span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/27/" title="October 27, 2017" data-date="2017-10-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2017/10/31/" title="October 31, 2017" data-date="2017-10-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 9 2017" rel="30"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/01/" title="September 1, 2017" data-date="2017-9-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/05/" title="September 5, 2017" data-date="2017-9-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/08/" title="September 8, 2017" data-date="2017-9-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/12/" title="September 12, 2017" data-date="2017-9-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/15/" title="September 15, 2017" data-date="2017-9-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/19/" title="September 19, 2017" data-date="2017-9-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/22/" title="September 22, 2017" data-date="2017-9-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/26/" title="September 26, 2017" data-date="2017-9-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2017/09/29/" title="September 29, 2017" data-date="2017-9-29">29</a></span><span class="day">30</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 8 2017" rel="31"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/01/" title="August 1, 2017" data-date="2017-8-1">1</a></span><span class="day">2</span><span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/04/" title="August 4, 2017" data-date="2017-8-4">4</a></span><span class="day">5</span><span class="day last">6</span></div>
<div class="week-row">
<span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/08/" title="August 8, 2017" data-date="2017-8-8">8</a></span><span class="day">9</span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/11/" title="August 11, 2017" data-date="2017-8-11">11</a></span><span class="day">12</span><span class="day last">13</span></div>
<div class="week-row">
<span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/15/" title="August 15, 2017" data-date="2017-8-15">15</a></span><span class="day">16</span><span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/18/" title="August 18, 2017" data-date="2017-8-18">18</a></span><span class="day">19</span><span class="day last">20</span></div>
<div class="week-row">
<span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/22/" title="August 22, 2017" data-date="2017-8-22">22</a></span><span class="day">23</span><span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/25/" title="August 25, 2017" data-date="2017-8-25">25</a></span><span class="day">26</span><span class="day last">27</span></div>
<div class="week-row">
<span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/29/" title="August 29, 2017" data-date="2017-8-29">29</a></span><span class="day has-posts"><a href="http://islandtimes.us/2017/08/30/" title="August 30, 2017" data-date="2017-8-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 7 2017" rel="32"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/04/" title="July 4, 2017" data-date="2017-7-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/07/" title="July 7, 2017" data-date="2017-7-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/11/" title="July 11, 2017" data-date="2017-7-11">11</a></span><span class="day">12</span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/14/" title="July 14, 2017" data-date="2017-7-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/18/" title="July 18, 2017" data-date="2017-7-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/21/" title="July 21, 2017" data-date="2017-7-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/25/" title="July 25, 2017" data-date="2017-7-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2017/07/28/" title="July 28, 2017" data-date="2017-7-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 6 2017" rel="33"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/02/" title="June 2, 2017" data-date="2017-6-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/06/" title="June 6, 2017" data-date="2017-6-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/09/" title="June 9, 2017" data-date="2017-6-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/13/" title="June 13, 2017" data-date="2017-6-13">13</a></span><span class="day">14</span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/16/" title="June 16, 2017" data-date="2017-6-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/20/" title="June 20, 2017" data-date="2017-6-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/23/" title="June 23, 2017" data-date="2017-6-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/27/" title="June 27, 2017" data-date="2017-6-27">27</a></span><span class="day">28</span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2017/06/30/" title="June 30, 2017" data-date="2017-6-30">30</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 5 2017" rel="34"><div class="week-row"><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/02/" title="May 2, 2017" data-date="2017-5-2">2</a></span><span class="day">3</span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/05/" title="May 5, 2017" data-date="2017-5-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/09/" title="May 9, 2017" data-date="2017-5-9">9</a></span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/11/" title="May 11, 2017" data-date="2017-5-11">11</a></span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/12/" title="May 12, 2017" data-date="2017-5-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/16/" title="May 16, 2017" data-date="2017-5-16">16</a></span><span class="day">17</span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/19/" title="May 19, 2017" data-date="2017-5-19">19</a></span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/23/" title="May 23, 2017" data-date="2017-5-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/26/" title="May 26, 2017" data-date="2017-5-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2017/05/30/" title="May 30, 2017" data-date="2017-5-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 4 2017" rel="35"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/04/" title="April 4, 2017" data-date="2017-4-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/07/" title="April 7, 2017" data-date="2017-4-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/11/" title="April 11, 2017" data-date="2017-4-11">11</a></span><span class="day">12</span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/14/" title="April 14, 2017" data-date="2017-4-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/18/" title="April 18, 2017" data-date="2017-4-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/21/" title="April 21, 2017" data-date="2017-4-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/25/" title="April 25, 2017" data-date="2017-4-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2017/04/28/" title="April 28, 2017" data-date="2017-4-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 3 2017" rel="36"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/03/" title="March 3, 2017" data-date="2017-3-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/07/" title="March 7, 2017" data-date="2017-3-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/10/" title="March 10, 2017" data-date="2017-3-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/14/" title="March 14, 2017" data-date="2017-3-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/17/" title="March 17, 2017" data-date="2017-3-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/21/" title="March 21, 2017" data-date="2017-3-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/24/" title="March 24, 2017" data-date="2017-3-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/28/" title="March 28, 2017" data-date="2017-3-28">28</a></span><span class="day">29</span><span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2017/03/31/" title="March 31, 2017" data-date="2017-3-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 2 2017" rel="37"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/03/" title="February 3, 2017" data-date="2017-2-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/07/" title="February 7, 2017" data-date="2017-2-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/10/" title="February 10, 2017" data-date="2017-2-10">10</a></span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/14/" title="February 14, 2017" data-date="2017-2-14">14</a></span><span class="day">15</span><span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/17/" title="February 17, 2017" data-date="2017-2-17">17</a></span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/21/" title="February 21, 2017" data-date="2017-2-21">21</a></span><span class="day">22</span><span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/24/" title="February 24, 2017" data-date="2017-2-24">24</a></span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2017/02/28/" title="February 28, 2017" data-date="2017-2-28">28</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 1 2017" rel="38"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day last">1</span></div>
<div class="week-row">
<span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/03/" title="January 3, 2017" data-date="2017-1-3">3</a></span><span class="day">4</span><span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/06/" title="January 6, 2017" data-date="2017-1-6">6</a></span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/07/" title="January 7, 2017" data-date="2017-1-7">7</a></span><span class="day last">8</span></div>
<div class="week-row">
<span class="day">9</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/10/" title="January 10, 2017" data-date="2017-1-10">10</a></span><span class="day">11</span><span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/13/" title="January 13, 2017" data-date="2017-1-13">13</a></span><span class="day">14</span><span class="day last">15</span></div>
<div class="week-row">
<span class="day">16</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/17/" title="January 17, 2017" data-date="2017-1-17">17</a></span><span class="day">18</span><span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/20/" title="January 20, 2017" data-date="2017-1-20">20</a></span><span class="day">21</span><span class="day last">22</span></div>
<div class="week-row">
<span class="day">23</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/24/" title="January 24, 2017" data-date="2017-1-24">24</a></span><span class="day">25</span><span class="day">26</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/27/" title="January 27, 2017" data-date="2017-1-27">27</a></span><span class="day">28</span><span class="day last">29</span></div>
<div class="week-row">
<span class="day">30</span><span class="day has-posts"><a href="http://islandtimes.us/2017/01/31/" title="January 31, 2017" data-date="2017-1-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 12 2016" rel="39"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/02/" title="December 2, 2016" data-date="2016-12-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/06/" title="December 6, 2016" data-date="2016-12-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/09/" title="December 9, 2016" data-date="2016-12-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/13/" title="December 13, 2016" data-date="2016-12-13">13</a></span><span class="day">14</span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/16/" title="December 16, 2016" data-date="2016-12-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/20/" title="December 20, 2016" data-date="2016-12-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/23/" title="December 23, 2016" data-date="2016-12-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2016/12/26/" title="December 26, 2016" data-date="2016-12-26">26</a></span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/27/" title="December 27, 2016" data-date="2016-12-27">27</a></span><span class="day">28</span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2016/12/30/" title="December 30, 2016" data-date="2016-12-30">30</a></span><span class="day">31</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 11 2016" rel="40"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/04/" title="November 4, 2016" data-date="2016-11-4">4</a></span><span class="day">5</span><span class="day last">6</span></div>
<div class="week-row">
<span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/08/" title="November 8, 2016" data-date="2016-11-8">8</a></span><span class="day">9</span><span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/11/" title="November 11, 2016" data-date="2016-11-11">11</a></span><span class="day">12</span><span class="day last">13</span></div>
<div class="week-row">
<span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/15/" title="November 15, 2016" data-date="2016-11-15">15</a></span><span class="day">16</span><span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/18/" title="November 18, 2016" data-date="2016-11-18">18</a></span><span class="day">19</span><span class="day last">20</span></div>
<div class="week-row">
<span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/22/" title="November 22, 2016" data-date="2016-11-22">22</a></span><span class="day">23</span><span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/25/" title="November 25, 2016" data-date="2016-11-25">25</a></span><span class="day">26</span><span class="day last">27</span></div>
<div class="week-row">
<span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2016/11/29/" title="November 29, 2016" data-date="2016-11-29">29</a></span><span class="day">30</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 10 2016" rel="41"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day last">2</span></div>
<div class="week-row">
<span class="day">3</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/04/" title="October 4, 2016" data-date="2016-10-4">4</a></span><span class="day">5</span><span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/07/" title="October 7, 2016" data-date="2016-10-7">7</a></span><span class="day">8</span><span class="day last">9</span></div>
<div class="week-row">
<span class="day">10</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/11/" title="October 11, 2016" data-date="2016-10-11">11</a></span><span class="day">12</span><span class="day">13</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/14/" title="October 14, 2016" data-date="2016-10-14">14</a></span><span class="day">15</span><span class="day last">16</span></div>
<div class="week-row">
<span class="day">17</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/18/" title="October 18, 2016" data-date="2016-10-18">18</a></span><span class="day">19</span><span class="day">20</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/21/" title="October 21, 2016" data-date="2016-10-21">21</a></span><span class="day">22</span><span class="day last">23</span></div>
<div class="week-row">
<span class="day">24</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/25/" title="October 25, 2016" data-date="2016-10-25">25</a></span><span class="day">26</span><span class="day">27</span><span class="day has-posts"><a href="http://islandtimes.us/2016/10/28/" title="October 28, 2016" data-date="2016-10-28">28</a></span><span class="day">29</span><span class="day last">30</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2016/10/31/" title="October 31, 2016" data-date="2016-10-31">31</a></span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 9 2016" rel="42"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/02/" title="September 2, 2016" data-date="2016-9-2">2</a></span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/06/" title="September 6, 2016" data-date="2016-9-6">6</a></span><span class="day">7</span><span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/09/" title="September 9, 2016" data-date="2016-9-9">9</a></span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/13/" title="September 13, 2016" data-date="2016-9-13">13</a></span><span class="day">14</span><span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/16/" title="September 16, 2016" data-date="2016-9-16">16</a></span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/20/" title="September 20, 2016" data-date="2016-9-20">20</a></span><span class="day">21</span><span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/23/" title="September 23, 2016" data-date="2016-9-23">23</a></span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day has-posts"><a href="http://islandtimes.us/2016/09/26/" title="September 26, 2016" data-date="2016-9-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2016/09/30/" title="September 30, 2016" data-date="2016-9-30">30</a></span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 8 2016" rel="43"><div class="week-row"><span class="day">1</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/02/" title="August 2, 2016" data-date="2016-8-2">2</a></span><span class="day">3</span><span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/05/" title="August 5, 2016" data-date="2016-8-5">5</a></span><span class="day">6</span><span class="day last">7</span></div>
<div class="week-row">
<span class="day">8</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/09/" title="August 9, 2016" data-date="2016-8-9">9</a></span><span class="day">10</span><span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/12/" title="August 12, 2016" data-date="2016-8-12">12</a></span><span class="day">13</span><span class="day last">14</span></div>
<div class="week-row">
<span class="day">15</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/16/" title="August 16, 2016" data-date="2016-8-16">16</a></span><span class="day">17</span><span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/19/" title="August 19, 2016" data-date="2016-8-19">19</a></span><span class="day">20</span><span class="day last">21</span></div>
<div class="week-row">
<span class="day">22</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/23/" title="August 23, 2016" data-date="2016-8-23">23</a></span><span class="day">24</span><span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/26/" title="August 26, 2016" data-date="2016-8-26">26</a></span><span class="day">27</span><span class="day last">28</span></div>
<div class="week-row">
<span class="day">29</span><span class="day has-posts"><a href="http://islandtimes.us/2016/08/30/" title="August 30, 2016" data-date="2016-8-30">30</a></span><span class="day">31</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 7 2016" rel="44"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/01/" title="July 1, 2016" data-date="2016-7-1">1</a></span><span class="day">2</span><span class="day last">3</span></div>
<div class="week-row">
<span class="day">4</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/05/" title="July 5, 2016" data-date="2016-7-5">5</a></span><span class="day">6</span><span class="day">7</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/08/" title="July 8, 2016" data-date="2016-7-8">8</a></span><span class="day">9</span><span class="day last">10</span></div>
<div class="week-row">
<span class="day">11</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/12/" title="July 12, 2016" data-date="2016-7-12">12</a></span><span class="day">13</span><span class="day">14</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/15/" title="July 15, 2016" data-date="2016-7-15">15</a></span><span class="day">16</span><span class="day last">17</span></div>
<div class="week-row">
<span class="day">18</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/19/" title="July 19, 2016" data-date="2016-7-19">19</a></span><span class="day">20</span><span class="day">21</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/22/" title="July 22, 2016" data-date="2016-7-22">22</a></span><span class="day">23</span><span class="day last">24</span></div>
<div class="week-row">
<span class="day">25</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/26/" title="July 26, 2016" data-date="2016-7-26">26</a></span><span class="day">27</span><span class="day">28</span><span class="day has-posts"><a href="http://islandtimes.us/2016/07/29/" title="July 29, 2016" data-date="2016-7-29">29</a></span><span class="day">30</span><span class="day last">31</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
<div class="year 6 2016 last" rel="45"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day has-posts"><a href="http://islandtimes.us/2016/06/03/" title="June 3, 2016" data-date="2016-6-3">3</a></span><span class="day">4</span><span class="day last">5</span></div>
<div class="week-row">
<span class="day">6</span><span class="day has-posts"><a href="http://islandtimes.us/2016/06/07/" title="June 7, 2016" data-date="2016-6-7">7</a></span><span class="day">8</span><span class="day">9</span><span class="day">10</span><span class="day">11</span><span class="day last">12</span></div>
<div class="week-row">
<span class="day">13</span><span class="day">14</span><span class="day">15</span><span class="day">16</span><span class="day">17</span><span class="day">18</span><span class="day last">19</span></div>
<div class="week-row">
<span class="day">20</span><span class="day">21</span><span class="day">22</span><span class="day">23</span><span class="day">24</span><span class="day">25</span><span class="day last">26</span></div>
<div class="week-row">
<span class="day">27</span><span class="day">28</span><span class="day">29</span><span class="day">30</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
</div></div><!-- END - Archives Calendar Widget by Aleksei Polechin - alek´ - http://alek.be --></div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget1-quick-adsense-reloaded-3" class="widget covernews-widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"><!DOCTYPE html>
<html>
<body>
<p align="left">
<iframe src="https://get.cryptobrowser.site/promo/ad/6/7798642/53/?f=b&t=text" style="width: 728px; height: 90px" frameborder="no"></iframe>
</p>
</body>
</html></div></div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21487"><a href="https://www.facebook.com/islandtimespw/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21498"><a href="https://twitter.com/palautimes"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21499"><a href="https://www.instagram.com/islandtimespalau/?hl=en"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21500"><a href="https://www.linkedin.com/in/island-times-490654176/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2019 IslandTimes. All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/covernews">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='http://islandtimes.us/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='http://islandtimes.us/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/islandtimes.us\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/themes/covernews/assets/script.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.16'></script>
<script type='text/javascript' src='http://islandtimes.us/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.16'></script>

</body>
</html>
